   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.athensmessenger.com/content/tncms/live/" />
<meta name="keywords" content="ohio football, ohio bobcats, drew keszei, jake neatherton, scott isphording, pete germano" />
<meta name="news_keywords" content="ohio football, ohio bobcats, drew keszei, jake neatherton, scott isphording, pete germano" />
<meta name="description" content="Note: This story appears in the Saturday, March 31 newspaper on Page A6." />
<meta name="author" content="Jason Arkley Messenger Staff Journalist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Keszei throws for three TDs in Bobcat scrimmage" />
<meta property="og:description" content="Note: This story appears in the Saturday, March 31 newspaper on Page A6." />
<meta property="og:site_name" content="The Athens Messenger" />
<meta property="og:section" content="Ohio University" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@athensmessenger" />
<meta name="twitter:image:alt" content="Scrimmage standout" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42a16c1062f3d652ce89010843c46e0b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.886278ad98fffc661b86848b3d4c376a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/live/global/resources/styles/site.css?_dc=1465907400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<style>/*<![CDATA[*/ #block-1258645 .search-spinner { position: absolute; } #block-1258645 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1258645 { margin-bottom: 0; } #site-search-1258645 .site-search-form { padding: 0; } #site-search-1258645 #site-search-1258645-btn { outline: none; } #site-search-1258645 #site-search-1258645-term { border: 0; box-shadow: none; } #user-controls-1258679 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1258679 .tn-user-screenname, #user-controls-1258679 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1258679 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1258679 .dropdown-signup { font-size: 12px; } #user-controls-1258679 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1258679 .large-user-avatar { margin-right: 10px; } #user-controls-1258679 .large-user-controls { font-size: 12px; } #user-controls-1258679 .logout-btn { cursor: pointer; } #user-controls-1258679 .login-btn { color: #fff!important; } #user-controls-1258678 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1258678 .tn-user-screenname, #user-controls-1258678 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1258678 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1258678 .dropdown-signup { font-size: 12px; } #user-controls-1258678 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1258678 .large-user-avatar { margin-right: 10px; } #user-controls-1258678 .large-user-controls { font-size: 12px; } #user-controls-1258678 .logout-btn { cursor: pointer; } #user-controls-1258678 .login-btn { color: #fff!important; } .follow-links-1258646 li { margin-right: 1px; padding: 0; } .follow-links-1258646 li a, .follow-links-1258646 li a:focus, .follow-links-1258646 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1258646 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1258646 li a.fb,.follow-links-1258646 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1258646 li a.tw,.follow-links-1258646 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1258646 li a.yt,.follow-links-1258646 li a.yt:hover { color: #fff; background-color: #CE2B29; } #weather-1258681 .list-unstyled { margin: 0; } #weather-1258681 span { display: block; } #weather-1258681 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1258681 .icon { position: relative; font-size: 42px; margin-right: 15px; } #weather-1258681 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1258681 .cond { opacity: 0.7; } #weather-1258681 .current-conditions { float: left; height: 48px; } #weather-1258681 .dropdown-toggle { color: #000; display: block; } #weather-1258681 .city-title { padding-top: 5px; } #weather-1258681 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1258681 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1258681 .weather-expanded small { opacity: 0.5; } #weather-1258681 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1258681 .zip-update { width: 75px; } #weather-1258681 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1258681 .zip-update-link:hover { color: #777; } #block-1258643 .search-spinner { position: absolute; } #block-1258643 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1258643 { margin-bottom: 0; } #site-search-1258643 .site-search-form { padding: 0; } #site-search-1258643 #site-search-1258643-btn { outline: none; } #site-search-1258643 #site-search-1258643-term { border: 0; box-shadow: none; } #ad-1405564 { min-height: 50px; min-width: 320px; } #ad-1405566 { min-height: 250px; min-width: 300px; } #ad-1405567 { min-height: 250px; min-width: 300px; } #block-1258637 .most-popular .tab-text { display: none; } #block-1258637 .most-popular .active .tab-text { display: inline; } #block-1258501 .card.feature { border: 0; padding: 0; margin: 0; } #block-1258501 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #ad-1405568 { min-height: 250px; min-width: 300px; } #ad-1405569 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":427}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10697/cc.js?ns=_cc10697" id="LOTCC_10697"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10697.add('tp', 'TNNW');
		_cc10697.add('act', ' User Login');
		_cc10697.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc10697.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("867,33,106,173,3705,3809,1175,4096,3747,4252"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.75b0c0ebae3355dd178e6f01f467b83e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1323a11004a6cf4cfa73d083d03ffbaa.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script async="async" src="//cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/ads/impressions.js?_dc=1522562703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/ads/traffic.js?_dc=1522557304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/ads/settings.js?_dc=1519925611"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ohio football","ohio bobcats","drew keszei","jake neatherton","scott isphording","pete germano"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
            gptAdSlots['ad-1405564'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [320,50], 'ad-1405564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1405564'].setTargeting('pos', ['APG4_oh_site-sponsor-top-320x50','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
            gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[[300,250], [300,600]]).build();
            gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['ad-1405566'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [300,250], 'ad-1405566').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1405566'].setTargeting('pos', ['APG4_oh_rail-top2-300x250','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['ad-1405567'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [300,250], 'ad-1405567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1405567'].setTargeting('pos', ['APG4_oh_rail-middle-300x250']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
            gptAdSlots['ad-1405568'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [300,250], 'ad-1405568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1405568'].setTargeting('pos', ['APG4_oh_rail-bottom-300x250']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
            gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [320,50]).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
            gptAdSlots['ad-1405569'] = googletag.defineSlot('/132916964/athensmessenger.com/sports/ohiouniversity', [320,50], 'ad-1405569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['ad-1405569'].setTargeting('pos', ['APG4_oh_site-sponsor-bottom-320x50']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Keszei throws for three TDs in Bobcat scrimmage | Ohio University | athensmessenger.com</title>
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.athensmessenger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/custom/image/1a86cbd0-409e-11e7-953a-1759cf0913d2.png?_dc=1495643345" />
    <link rel="alternate" type="application/rss+xml" title="Keszei throws for three TDs in Bobcat scrimmage | Ohio University | athensmessenger.com" href="http://www.athensmessenger.com/search/?f=rss&amp;t=article&amp;c=sports/ohiouniversity&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.28b93ef79fd817a0551e4f941170684c.js"></script>
    
            
        </head>
        <body class=" blox-asset app-editorial uuid-8e882c8d-4e7e-5397-8136-8eaa2a42d28e  section-sports section-ohiouniversity type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.athensmessenger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=427" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-17024581-7","taxonomy_1":"sports","taxonomy_2":"ohiouniversity","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"athensmessenger.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,ohiouniversity","weather_temp":48,"weather_conditions":"Overcast","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/ohiouniversity","asset_id":"8e882c8d-4e7e-5397-8136-8eaa2a42d28e","asset_headline":"Keszei throws for three TDs in Bobcat scrimmage","asset_byline":"By Jason Arkley\nMessenger Staff Journalist\n","asset_pub_date":"03\/30\/2018","asset_pub_time":"12:45 pm","asset_canonical":"https:\/\/www.athensmessenger.com\/sports\/ohiouniversity\/keszei-throws-for-three-tds-in-bobcat-scrimmage\/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html","asset_tag_1":"ohio football","asset_tag_2":"ohio bobcats","asset_tag_3":"drew keszei","asset_tag_4":"jake neatherton","asset_tag_5":"scott isphording","asset_tag_6":"pete germano","asset_flag_1":"featured"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJX4M6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-KJX4M6');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script type="text/javascript">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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <div class="template meter subscription" style="display:none">
    <!--
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.athensmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.athensmessenger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.athensmessenger.com%252Fsports%252Fohiouniversity%252Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%252Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%253Fsrc%253Drss">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
-->   
    </div>
    
    </div>

<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push(867);

bloxServiceIDs.push(33);

bloxServiceIDs.push(106);

bloxServiceIDs.push(173);

bloxServiceIDs.push(3705);

bloxServiceIDs.push(3809);

bloxServiceIDs.push(1175);

bloxServiceIDs.push(4096);

bloxServiceIDs.push(3747);

bloxServiceIDs.push(4252);


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.athensmessenger.com",
  secureDomain: "www.athensmessenger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-8e882c8d-4e7e-5397-8136-8eaa2a42d28e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.athensmessenger.com/users/admin/contribute/article/?assetid=8e882c8d-4e7e-5397-8136-8eaa2a42d28e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.athensmessenger.com/users/admin/contribute/article/?from_section=/sports/ohiouniversity"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1258645" class="tncms-block hidden-md hidden-lg"><section id="block-1258645" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1258645" class="search-form-container card clearfix text-center ">
    <form id="site-search-1258645" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1258645-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1258645-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1258645-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1258645').submit();
        return false;
    });

    $('#site-search-1258645').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1258645 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1258645 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1258645-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1258679" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1258679" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.athensmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.athensmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.athensmessenger.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1258679').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.athensmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.athensmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.athensmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1258679').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.athensmessenger.com/users/logout/" id="user-logout-form-1258679"><input type="hidden" name="referer_url" value="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/" >
                                        News
                                    </a>
                                </li><li>
                                    <a href="/police_scanners/" >
                                        Police Scanners
                                    </a>
                                </li><li>
                                    <a href="/news_advisories/" >
                                        News Advisories
                                    </a>
                                </li><li>
                                    <a href="/police_and_fire/" >
                                        Police & Fire Reports
                                    </a>
                                </li><li>
                                    <a href="/news_briefs/" >
                                        News Briefs
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/" >
                                        Local Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/ohiouniversity/" >
                                        Ohio University
                                    </a>
                                </li><li>
                                    <a href="/blogs/bobcat_blog/" >
                                        Bobcat Blog
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/athensmessenger"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/celebrate/" >
                                        Celebrate
                                    </a>
                                </li><li>
                                    <a href="/connect/" >
                                        Connect
                                    </a>
                                </li><li>
                                    <a href="/comment/" >
                                        Comment
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/" >
                                e-Editions
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/" >
                                Reader Services
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/about_us/" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/" >
                                        Subscription Services
                                    </a>
                                </li><li>
                                    <a href="/site/forms/" >
                                        Submission Forms
                                    </a>
                                </li><li>
                                    <a href="/site/buy_the_athens_messenger.html" >
                                        Where to Buy The Messenger
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Marketplace
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad/" >
                                        Place a Classified Ad
                                    </a>
                                </li><li>
                                    <a href="http://www.publicnoticesohio.com/AdvancedSearch.aspx"  target="_blank">
                                        Public Notices
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/" >
                                Events
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://athensmessenger.collegehoops.upickem.net/collegebasketball/registration/login.asp"  target="_blank">
                                March Fever
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a  >
                                Special publications
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.apgmediaofohio.com/emags/Mirror_March2018/index.html"  target="_blank">
                                        Mirror Magazine
                                    </a>
                                </li><li>
                                    <a href="http://www.apgmediaofohio.com/emags/ACCVB_2018/index.html"  target="_blank">
                                        Athens County Visitors Guide
                                    </a>
                                </li><li>
                                    <a href="http://www.apgmediaofohio.com/emags/BeyondHH_2018/index.html"  target="_blank">
                                        Beyond the Hocking Hills
                                    </a>
                                </li><li>
                                    <a href="http://www.apgmediaofohio.com/emags/GOV_Winter2018_2/index.html"  target="_blank">
                                        Go Ohio Valley
                                    </a>
                                </li><li>
                                    <a href="http://www.athensmessenger.com/special/page-a/page_306a690b-6e7d-5167-b665-19a88953d473.html"  target="_blank">
                                        Healthy Lifestyles
                                    </a>
                                </li><li>
                                    <a href="http://www.apgmediaofohio.com/emags/FairfieldVisitorsGuide_2018/index.html"  target="_blank">
                                        Fairfield County Visitors Guide
                                    </a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1258678" class="tncms-block"><div id="user-controls-1258678" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.athensmessenger.com/users/signup/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.athensmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.athensmessenger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1258678').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.athensmessenger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.athensmessenger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.athensmessenger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1258678').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.athensmessenger.com/users/logout/" id="user-logout-form-1258678"><input type="hidden" name="referer_url" value="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html?src=rss"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1258646" class="tncms-block"><div class="follow-links-1258646 pull-right">
    
    <section id="block-1258646" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/athensmessenger" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/athensmessenger" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/athensmessenger" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.athensmessenger.com",
  "sameAs" : ["https://www.facebook.com/athensmessenger","https://twitter.com/athensmessenger","http://www.youtube.com/athensmessenger"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1258646 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1258623" class="tncms-block"><section id="block-1258623" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/custom/image/0f1dc8b4-4052-11e5-a0d4-afe7fd0bc8a3.png?_dc=1439315689" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1258681" class="tncms-block"><div id="weather-1258681" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Overcast <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1258681 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Athens, OH
                                
                                 <small>(45701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 53F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain early with snow late. Low 33F. Winds N at 5 to 10 mph. Chance of precip 100%. Snow accumulations less than one inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2018 @ 1:55 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=45701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1258643" class="tncms-block padding-bottom"><section id="block-1258643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1258643" class="search-form-container card clearfix text-center ">
    <form id="site-search-1258643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1258643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1258643-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1258643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1258643').submit();
        return false;
    });

    $('#site-search-1258643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1258643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1258643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1258643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1405564" class="tncms-block hidden-xs remove-bottom-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1405564" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1405564');
                        googletag.pubads().refresh([gptAdSlots['ad-1405564']]);
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1258624" class="tncms-block"><section id="block-1258624" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/custom/image/2b2e8a3e-4052-11e5-9d88-9b3ad720faf6.png?_dc=1439315736" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://www.apgmediaofohio.com/emags/Mirror_March2018/index.html"  target="_blank">
                    <span class="nav-label">Mirror Magazine</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.apgmediaofohio.com/emags/ACCVB_2018/index.html"  target="_blank">
                    <span class="nav-label">Athens County Visitors Guide</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.apgmediaofohio.com/emags/BeyondHH_2018/index.html"  target="_blank">
                    <span class="nav-label">Beyond the Hocking Hills</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.apgmediaofohio.com/emags/GOV_Winter2018_2/index.html"  target="_blank">
                    <span class="nav-label">Go Ohio Valley</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.athensmessenger.com/special/page-a/page_306a690b-6e7d-5167-b665-19a88953d473.html"  target="_blank">
                    <span class="nav-label">Healthy Lifestyles</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.apgmediaofohio.com/emags/FairfieldVisitorsGuide_2018/index.html"  target="_blank">
                    <span class="nav-label">Fairfield County Visitors Guide</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/police_scanners/" >
                    <span class="nav-label">Police Scanners</span>
                </a></li><li>
                <a class="nav-link"  href="/news_advisories/" >
                    <span class="nav-label">News Advisories</span>
                </a></li><li>
                <a class="nav-link"  href="/police_and_fire/" >
                    <span class="nav-label">Police & Fire Reports</span>
                </a></li><li>
                <a class="nav-link"  href="/news_briefs/" >
                    <span class="nav-label">News Briefs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/ohiouniversity/" >
                    <span class="nav-label">Ohio University</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/bobcat_blog/" >
                    <span class="nav-label">Bobcat Blog</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://www.legacy.com/obituaries/athensmessenger"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/celebrate/" >
                    <span class="nav-label">Celebrate</span>
                </a></li><li>
                <a class="nav-link"  href="/connect/" >
                    <span class="nav-label">Connect</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/comment/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Comment</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/comment/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/blogs/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-5-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/blogs/guest_columnists/" >
                    <span class="nav-label">Guest Columnists</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/board_of_contributors/" >
                    <span class="nav-label">Board of Contributors</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/from_the_editor/" >
                    <span class="nav-label">From the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/from_the_publisher/" >
                    <span class="nav-label">From the Publisher</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/comment/cheers_and_jeers/" >
                    <span class="nav-label">Cheers and Jeers</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/" >
                    <span class="nav-label">Reader Services</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/site/buy_the_athens_messenger.html" >
                    <span class="nav-label">Where to Buy The Messenger</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.publicnoticesohio.com/AdvancedSearch.aspx"  target="_blank">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link"  href="http://athensmessenger.collegehoops.upickem.net/collegebasketball/registration/login.asp"  target="_blank">
                    <span class="nav-label">March Fever</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e1af031a-8eb1-581f-93e3-afb87cf82a5c" class="modal fullscreen in modal-image image-default modal-e1af031a-8eb1-581f-93e3-afb87cf82a5c" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                
                
                <img
                    alt="Scrimmage standout"
                    src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1763"
                    height="1175" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ohio redshirt freshman running back Jake Neatherton, seen here in individual drills during the 2017 fall camp, had a team-high 77 yards rushing during the Bobcats’ scrimmage on Friday, March 30, 2018.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span >Messenger file photo by Jason Arkley
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fscrimmage-standout%2Fimage_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ohiouniversity/scrimmage-standout/image_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1af031a-8eb1-581f-93e3-afb87cf82a5c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fscrimmage-standout%2Fimage_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Scrimmage%20standout&via=athensmessenger" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ohiouniversity/scrimmage-standout/image_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1af031a-8eb1-581f-93e3-afb87cf82a5c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Athens%20Messenger%5D%20Scrimmage%20standout&body=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fscrimmage-standout%2Fimage_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1af031a-8eb1-581f-93e3-afb87cf82a5c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ohiouniversity/scrimmage-standout/image_e1af031a-8eb1-581f-93e3-afb87cf82a5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1af031a-8eb1-581f-93e3-afb87cf82a5c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-e1af031a-8eb1-581f-93e3-afb87cf82a5c-btn save-asset " onclick="jQuery('.save-list-e1af031a-8eb1-581f-93e3-afb87cf82a5c-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1af031a-8eb1-581f-93e3-afb87cf82a5c" class="save-list-e1af031a-8eb1-581f-93e3-afb87cf82a5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1af031a-8eb1-581f-93e3-afb87cf82a5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-e1af031a-8eb1-581f-93e3-afb87cf82a5c img {
            max-height: 507px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-8e882c8d-4e7e-5397-8136-8eaa2a42d28e" class="asset article-default " data-url="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="athensmessenger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html" />
    
    
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Keszei throws for three TDs in Bobcat scrimmage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span >By Jason Arkley
Messenger Staff Journalist
</span></li>
        
        
            <li><time datetime="2018-03-30T12:45:00-04:00" class="asset-date text-muted">
            Mar 30, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-03-31T12:34:04-04:00" class="asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-03-30T12:45:00-04:00">
    <meta itemprop="datePublished" content="2018-03-30T12:45:00-04:00">
    <meta itemprop="dateModified" content="2018-03-31T08:34:04-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&via=athensmessenger" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Athens%20Messenger%5D%20Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&body=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" class="save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>
    
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-e1af031a-8eb1-581f-93e3-afb87cf82a5c" 
            ><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image">
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800"><img
                    alt="Scrimmage standout"
                    src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800"
                    srcset = "https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/1a/e1af031a-8eb1-581f-93e3-afb87cf82a5c/5abe6abe8868b.image.jpg?resize=1700%2C1133 1700w"
                    sizes = "100vw"
                    class="img-responsive full tnt-restrict-img-e1af031a-8eb1-581f-93e3-afb87cf82a5c"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-e1af031a-8eb1-581f-93e3-afb87cf82a5c {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ohio redshirt freshman running back Jake Neatherton, seen here in individual drills during the 2017 fall camp, had a team-high 77 yards rushing during the Bobcats’ scrimmage on Friday, March 30, 2018.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span >Messenger file photo by Jason Arkley
</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="8e882c8d-4e7e-5397-8136-8eaa2a42d28e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&via=athensmessenger" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Athens%20Messenger%5D%20Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&body=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-btn save-asset " onclick="jQuery('.save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" class="save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p><em>Note: This story appears in the Saturday, March 31 newspaper on Page A6.</em></p></div><div class="subscriber-only"><p>The calendar said it was Good Friday.</p></div><div class="subscriber-only"><p>But it started out as a great one for Ohio redshirt freshman quarterback Drew Keszei.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Keszei, playing a substantial number of game-speed reps for the first time since an injury in his senior year of high school, threw for 139 yards and three touchdowns during the Bobcats’ first scrimmage of the spring camp inside Peden Stadium on Friday morning.</p></div><div class="subscriber-only"><p>Keszei, a 6-foot-2, 200-pounder out of Homestead HS in Fort Wayne, Ind., piloted the Ohio offense for 40 of the 70 live reps during the morning practice in a cold, drizzling rain. There were some issues — Keszei dropped or bobbled four different shotgun snaps — but the exhibition offered the best evidence to date that the young quarterback in on his way back.</p></div><div class="subscriber-only"><p>“He has really shown some signs this spring,” said Ohio quarterbacks coach Scott Isphording. “He broke his ankle in the second quarter of his first game his senior year. This is the first truly live action in like two years for him.”</p></div><div class="subscriber-only"><p>Keszei took part in Ohio’s 2017 fall camp, and served last season as the QB for the scout team offense. His live reps were limited to a handful of snaps during a trio of scrimmages last August. On Friday, Keszei split the reps with junior QB Quinton Maxwell. Ohio’s projected starter, junior Nathan Rourke, is being held out of full-contact portions of practice this spring following off-season shoulder surgery.</p></div><div class="subscriber-only"><p>Keszei hit 6 of 11 passes on Friday, and finished with seven net rushing yards on nine attempts. He was sacked twice, and took four negative-yardage plays on the mishandled snaps.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But Keszei also had three runs of more than 10 yards, two on read keepers, and didn’t have a turnover. His best throw was a 43-yard rainbow down the sideline to try-out wide receiver Chima Obenwa for a touchdown.</p></div><div class="subscriber-only"><p>“We have to catch the snap a little bit better, but we’ll get there,” Isphording noted. “But he threw three touchdowns, took care of the ball, and got to show some ability with the ball in his hands.</p></div><div class="subscriber-only"><p>“That fits our system. I saw some things I liked today, no question.”</p></div><div class="subscriber-only"><p>Maxwell, who took the other 30 snaps at QB, was sharp as well. He rushed for five yards on two attempts, with one sack, and completed 12 of 17 passes for 107 yards. With Rourke missing time this spring, Maxwell is giving Ohio a steady hand at the position.</p></div><div class="subscriber-only"><p>“He looks like a guy that’s been here for three years. He’s had a really solid spring,” Isphording said. “He is stronger, bigger, than he’s ever been.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Today, even in some rough conditions, he fired the ball into some nice windows.”</p></div><div class="subscriber-only"><p>Ohio used few projected starters offensively, and was hampered by the kind of mistakes typical with a first scrimmage. The unit avoided turnovers of any kind, but was just 5 of 15 on third down, and had six penalties — three false starts and three holding calls.</p></div><div class="subscriber-only"><p>Still, the Bobcats showed some of the power running game that was a calling card last season. Sophomore back Julian Ross had 70 yards on 17 total touches (3.9 per carry), and redshirt freshman RB Jake Neatherton stacked up solid runs throughout for 77 yards on 13 carries (5.9 average). Neatherton had just one run that did not gain at least three yards, and nine of his 13 carries gained at least four.</p></div><div class="subscriber-only"><p>Big plays in the passing game were left to Obenwa, who joined the roster just this spring, and sophomore slot Bryan Long Jr.</p></div><div class="subscriber-only"><p>Long — who had a handful of game reps last season — had two catches, and both were touchdowns. Long caught a short out, then cut back to the middle for a 12-yard touchdown that was the first score of the day.</p></div>
<div class="automatic-ad empty"></div>
<div class="subscriber-only"><p>Later, Long hauled in a catch on an intermediate crossing route, was able to get to the sideline and took the play the distance for a 70-yard score.</p></div><div class="subscriber-only"><p>Redshirt freshman K.J. Minter led all players with three receptions, which covered 31 yards.</p></div><div class="subscriber-only"><p>Like the offense, the defense was missing plenty of regulars but did see a number of young contributors make havoc-causing plays.</p></div><div class="subscriber-only"><p>Sophomore defensive ends Will Evans (2.0 tackles for loss) and Austin Conrad (1.0 TFL, 1 sack) were effective off the edge. Ohio defensive line coach Pete Germano is tasked with refilling the front four this spring, and acknowledged Evans and Conrad are part of the plan.</p></div><div class="subscriber-only"><p>Both played at DE last fall, but Conrad was a late switch. He spent his redshirt season virtually all of fall camp at tight end.</p></div>
<div class="automatic-ad empty"></div>
<div class="subscriber-only"><p>“They are taking steps and they’re progressing,” he said. “It’s really good for Austin, from where he started, to have this spring and basically build up from ground zero.”</p></div><div class="subscriber-only"><p>Redshirt freshmen T.J. Robinson (linebacker) and Kaieem Caesar (defensive tackle) also had sacks, while DE Chukwudi Chukwu and LB Austin Clack had notable run stuffs.</p></div><div class="subscriber-only"><p>There’s plenty of youth, and potential, in the front seven, Germano said.</p></div><div class="subscriber-only"><p>“I think we’re coming. The thing is stacking practices together and getting better each day,” he said. “The mental assignment thing, it looks like we’re on track for that.</p></div><div class="subscriber-only"><p>“We’re getting the signals and the calls, and know what we have to do,” Germano said. “Now it’s about execution and technique, and getting to where we can play a little faster.”</p></div>
<div class="automatic-ad empty"></div>
<div class="subscriber-only"><p>Friday was practice No. 6 for Ohio this spring, and the Bobcats have nine remaining in spring camp. Ohio is expected to have two more scrimmage sessions, culminating with the final practice of the semester on April 21.</p></div><div class="subscriber-only"><p>March 30, 2018 scrimmage statistics</p></div><div class="subscriber-only"><p><strong>RUSHING</strong></p></div><div class="subscriber-only"><p>Jake Neatherton 13-77, Julian Ross 15-58, Drew Keszei 9-7, Quinton Maxwell 2-5.</p></div><div class="subscriber-only"><p><strong>PASSING</strong></p></div>
<div class="automatic-ad empty"></div>
<div class="subscriber-only"><p>Drew Keszei 6-11-0 139 3 TDs, Quinton Maxwell 12-17-0 107.</p></div><div class="subscriber-only"><p><strong>RECEIVING</strong></p></div><div class="subscriber-only"><p>K.J. Minter 3-31, Bryan Long Jr. 2-82 2 TDs, D.L. Knock 2-14, Chima Obenwa 1-43 TD, Cameron Odom 1-17, Markel Davis 1-16, Matt Seymour 1-6, Keevon Harris 1-5, Ryan Luehrman 1-5, Hunter Edwards 1-3, Willie Cherry 1-1.</p></div><div class="subscriber-only"><p><strong>DEFENSIVE NOTABLES</strong></p></div><div class="subscriber-only"><p>Will Evans 2.0 TFLs, Austin Conrad 1.0 TFL and 1.0 sacks, TJ Robinson 1.0 sacks, Kaieem Caesar 1.0 sacks, Chukwudi Chukwu 1.0 TFL, Austin Clack 1.0 TFL.</p></div>
<div class="automatic-ad empty"></div>

                                
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p>Email at <a href="mailto:jarkley@athensmessenger.com">jarkley@athensmessenger.com</a>; follow on Twitter @JasonAmessenger</p></div>
                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&via=athensmessenger" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Athens%20Messenger%5D%20Keszei%20throws%20for%20three%20TDs%20in%20Bobcat%20scrimmage&body=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8e882c8d-4e7e-5397-8136-8eaa2a42d28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-btn save-asset " onclick="jQuery('.save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" class="save-list-8e882c8d-4e7e-5397-8136-8eaa2a42d28e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ohio%20football%22#tncms-source=keyword" class="tag-ohio-football label label-default" data-tncms-track-dmp='search: ohio-football'>Ohio Football</a>
            </li> <li>
                <a href="/search/?k=%22ohio%20bobcats%22#tncms-source=keyword" class="tag-ohio-bobcats label label-default" data-tncms-track-dmp='search: ohio-bobcats'>Ohio Bobcats</a>
            </li> <li>
                <a href="/search/?k=%22drew%20keszei%22#tncms-source=keyword" class="tag-drew-keszei label label-default" data-tncms-track-dmp='search: drew-keszei'>Drew Keszei</a>
            </li> <li>
                <a href="/search/?k=%22jake%20neatherton%22#tncms-source=keyword" class="tag-jake-neatherton label label-default" data-tncms-track-dmp='search: jake-neatherton'>Jake Neatherton</a>
            </li> <li>
                <a href="/search/?k=%22scott%20isphording%22#tncms-source=keyword" class="tag-scott-isphording label label-default" data-tncms-track-dmp='search: scott-isphording'>Scott Isphording</a>
            </li> <li>
                <a href="/search/?k=%22pete%20germano%22#tncms-source=keyword" class="tag-pete-germano label label-default" data-tncms-track-dmp='search: pete-germano'>Pete Germano</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1512506" class="tncms-block"><div style="text-align: center; padding-bottom: 20px;">
<div id="ap_widget_container_9848c9c5cf87925b6295b400a971a83c"></div>
<script src="https://digitalservices.ap.org/widget-content/9848c9c5cf87925b6295b400a971a83c"></script>
</div></div></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="https://www.athensmessenger.com/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8e882c8d-4e7e-5397-8136-8eaa2a42d28e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.athensmessenger.com/users/login/?referer_url=https%3A%2F%2Fwww.athensmessenger.com%2Fsports%2Fohiouniversity%2Fkeszei-throws-for-three-tds-in-bobcat-scrimmage%2Farticle_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html%3Fsrc%3Drss">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1405566" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1405566" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1405566');
                        googletag.pubads().refresh([gptAdSlots['ad-1405566']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307103" class="tncms-block"><div style="text-align: center; padding-bottom: 20px;">
<div class="s2nPlayer-h4S50rjz" data-type="full"></div>
<script type="text/javascript" src="https://embed.sendtonews.com/player2/embedcode.php?fk=h4S50rjz&amp;cid=6720" data-type="s2nScript"></script>
</div></div><div id="tncms-block-1512505" class="tncms-block"><div style="padding-bottom: 20px;">
<div id="ap_widget_container_9848c9c5cf87925b6295b400a971a83c"></div>
<script src="https://digitalservices.ap.org/widget-content/9848c9c5cf87925b6295b400a971a83c"></script>
</div></div><div id="tncms-block-1405567" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1405567" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1405567');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1258637" class="tncms-block"><section id="block-1258637" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258637 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1258637" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1258637" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1258637" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1258637" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1258637" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/man-accused-of-biting-walmart-employee-is-indicted-victim-is/article_c07746f4-39b0-509d-bfb6-28d17b8c6a6f.html">Man accused of biting Walmart employee is indicted, victim is fired</a></li><li><a href="/obituaries/allen-hibbard/article_b9cdeb4a-2e18-5491-8e0b-cc968fb4e92c.html">Allen Hibbard</a></li><li><a href="/news/zielinski-resigns-as-head-of-athens-county-job-and-family/article_39527b8c-66d4-5523-86c1-3ab89137c82e.html">Zielinski resigns as head of Athens County Job and Family Services</a></li><li><a href="/news/with-fewer-than-a-dozen-members-historic-first-christian-church/article_302b2565-af1f-5e09-ad84-b5ba7b9b68d0.html">With fewer than a dozen members, historic First Christian Church to close</a></li><li><a href="/spotlight/man-sought-in-attempted-bike-path-robbery/article_e0394fc0-5414-572b-a0ee-d1942ebf99e6.html">Man sought in attempted bike path robbery</a></li><li><a href="/news/alexander-students-staff-memorialize-parkland-victims/article_055ef6e9-0f1e-536e-ad4e-947807af468b.html">Alexander students, staff memorialize Parkland victims</a></li><li><a href="/news/historic-nelsonville-eagles-building-may-become-hotel/article_f0f3c21e-6ead-59bd-a665-6302017b4a36.html">Historic Nelsonville Eagles building may become hotel</a></li><li><a href="/obituaries/richard-mcginn-jr/article_c9eef88c-ee48-5995-9dee-cdf356d409ce.html">Richard McGinn Jr.</a></li><li><a href="/sports/ohiouniversity/keszei-throws-for-three-tds-in-bobcat-scrimmage/article_8e882c8d-4e7e-5397-8136-8eaa2a42d28e.html">Keszei throws for three TDs in Bobcat scrimmage</a></li><li><a href="/news/alexander-bus-crash-on-route-involves-minor-injuries-no-students/article_388563a8-ef99-53e4-aefb-492cb7ed933b.html">Alexander bus crash on Route 50 involves minor injuries, no students on board</a></li></ul></div>
        
        
            <div id="images-1258637" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/throwback-thursday/image_2f35d6cd-8d04-5152-a217-12f16591f0ab.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Throwback Thursday"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/2/f3/2f35d6cd-8d04-5152-a217-12f16591f0ab/5abbe725422a6.image.jpg?crop=1178%2C1178%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/how-the-dinosaurs-went-extinct/image_d661968b-b8ac-5889-a091-bfab270edd09.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How the dinosaurs went extinct"
                        class="img-responsive lazyload full"
                        width="1186"
                        height="1186"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/d/66/d661968b-b8ac-5889-a091-bfab270edd09/5aba9d24786e7.image.jpg?crop=1186%2C1186%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/route-crash/image_96fad470-adbd-52de-b638-6e022f95b9e7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Route 33 crash"
                        class="img-responsive lazyload full"
                        width="1206"
                        height="1206"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/9/6f/96fad470-adbd-52de-b638-6e022f95b9e7/5a99ce51ba67d.image.jpg?crop=1206%2C1206%2C0%2C255&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/walk-around-the-clock/image_a9a3ee7a-1c97-562f-b1a1-5c9f8be2ed5e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Walk Around The Clock"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/a/9a/a9a3ee7a-1c97-562f-b1a1-5c9f8be2ed5e/5ab3f501c9d1d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/sports/local/buckeyes-compete-at-oac-state-championships/image_865b1095-2a78-5994-955f-96d4d1885dbc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Buckeyes compete at OAC State Championships"
                        class="img-responsive lazyload full"
                        width="598"
                        height="598"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/8/65/865b1095-2a78-5994-955f-96d4d1885dbc/5abe3c16d20ea.image.jpg?crop=598%2C598%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/roof-repair/image_e2c9b8bf-ba20-59f2-9d81-5b2ef6cdabc9.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roof repair"
                        class="img-responsive lazyload full"
                        width="1221"
                        height="1221"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/e/2c/e2c9b8bf-ba20-59f2-9d81-5b2ef6cdabc9/5aac3325a0986.image.jpg?crop=1221%2C1221%2C0%2C236&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/first-day-of-spring/image_db8919ff-8942-5a16-ad95-c717bf9a7bef.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First day of ... spring?"
                        class="img-responsive lazyload full"
                        width="1212"
                        height="1212"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/d/b8/db8919ff-8942-5a16-ad95-c717bf9a7bef/5ab2c66d3325b.image.jpg?crop=1212%2C1212%2C249%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/throwback-thursday/image_1d86bfb7-bf72-5847-9f87-a5afea0df5c6.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Throwback Thursday"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/1/d8/1d86bfb7-bf72-5847-9f87-a5afea0df5c6/5aa9819f15bb9.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/uploaded_photos/throwback-thursday/image_ad6c8d1a-cfbb-52e0-89aa-5569ed12bca4.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Throwback Thursday"
                        class="img-responsive lazyload full"
                        width="1204"
                        height="1204"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/a/d6/ad6c8d1a-cfbb-52e0-89aa-5569ed12bca4/5ab2a560aceb2.image.jpg?crop=1204%2C1204%2C259%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/nelsonville-york-buckeyes/image_0c5cbd2a-d76c-5339-a764-8c6b0f270f2d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nelsonville-York Buckeyes"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/editorial/0/c5/0c5cbd2a-d76c-5339-a764-8c6b0f270f2d/5a9cab6fae15a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1258637" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1258637" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square "><li><a href="/news/athens-council-no-bobcat-trapping-season/article_4130357a-31d1-5617-af0b-17d0fd20c1bd.html">Athens Council: No bobcat trapping season</a> (1)</li><li><a href="/news/kucinich-visits-athens-county-in-race-for-governor-nomination/article_b38a321c-bf19-5793-ac14-3fa0c8dc4098.html">Kucinich visits Athens County in race for governor nomination</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1523047" class="tncms-block"><div style="text-align: center; padding-bottom: 20px;">
<div id="ap_widget_container_97363301e2aac3ed79b46f18472aa90b"></div>
<script src="https://digitalservices.ap.org/widget-content/97363301e2aac3ed79b46f18472aa90b"></script>
</div></div><div id="tncms-block-1523056" class="tncms-block"><div style="text-align: center; padding-bottom: 20px;">
<div id="ap_widget_container_c5ce03e19378587e8ea1fbe5ec7fceb8"></div>
<script src="https://digitalservices.ap.org/widget-content/c5ce03e19378587e8ea1fbe5ec7fceb8"></script>
</div></div><div id="tncms-block-1258501" class="tncms-block hide-asset-title"><section id="block-1258501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1258501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-bg-color">
                <div class="card-panel panel">
                    <div class="panel-body">
        
        <article id="card-feature-1258501-b0f0ec5d-0496-50af-8f17-751e802f0136" class="clearfix card feature feature-overlay-none feature-hover-none">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b0f0ec5d-0496-50af-8f17-751e802f0136 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/the-athens-messenger/edition_b0f0ec5d-0496-50af-8f17-751e802f0136.html">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Athens Messenger"
                        class="img-responsive lazyload full"
                        width="300"
                        height="606"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/eedition/0/d7/0d7b6f4d-322c-549e-a160-8379a3569dec/5ac00772aa0f1.preview-300.jpg?resize=200%2C404 200w, https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/content/tncms/assets/v3/eedition/0/d7/0d7b6f4d-322c-549e-a160-8379a3569dec/5ac00772aa0f1.preview-300.jpg?resize=300%2C606 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-athens-messenger/edition_b0f0ec5d-0496-50af-8f17-751e802f0136.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Athens Messenger</span>
                        </a>
                        <div class="centered-content">
                            
                                <div class="card-labels">
                                
                                    <div class="card-label-section text-muted">
                                        <span>E-Edition</span>
                                    </div>
                                
                                
                                    <div class="card-label-flags">
                                        
                                    </div>
                                
                                </div>
                            
                            <div class="card-headline">
                                <h1 class="">
        
             <a href="/eedition/the-athens-messenger/edition_b0f0ec5d-0496-50af-8f17-751e802f0136.html">
        

        
        The Athens Messenger</a></h1>
                            </div>
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
        
                    </div>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1405568" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1405568" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1405568');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.athensmessenger.com/tncms/search/mlt/?origin=8e882c8d-4e7e-5397-8136-8eaa2a42d28e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    

    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1258601" class="tncms-block"><section id="block-1258601" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258601 ">
        <div class="block-title-inner">
            <h4>
                
                Area Publications
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://www.circlevilleherald.com"  target="_blank">
                    <span class="nav-label">Circleville Herald</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.logandaily.com"  target="_blank">
                    <span class="nav-label">Logan Daily News</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.timesjournal.com"  target="_blank">
                    <span class="nav-label">Jackson County Times-Journal</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.perrytribune.com"  target="_blank">
                    <span class="nav-label">Perry County Tribune</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.newswatchman.com"  target="_blank">
                    <span class="nav-label">Pike County News Watchman</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.vintoncourier.com"  target="_blank">
                    <span class="nav-label">Vinton County Courier</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1258602" class="tncms-block"><section id="block-1258602" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258602 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/site/buy_the_athens_messenger.html" >
                    <span class="nav-label">Rack locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1258603" class="tncms-block"><section id="block-1258603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1258603 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1258613" class="tncms-block"><section id="block-1258613" class="block emphasis-h4   " ><address>
    <strong>The Athens Messenger</strong><br>
    9300 Johnson Road<br>
    Athens, OH 45701
    <br>
    
        <strong>Phone:</strong> 740-592-6612<br>
        <strong>Email:</strong> <a href="mailto:info@athensmessenger.com">info@athensmessenger.com</a><br>
    
</address></section></div><div id="tncms-block-1405569" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1405569" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1405569');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1258614" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1258614"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Athens Messenger</a>, 9300 Johnson Road Athens, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10697.add('act', dmpData);
	_cc10697.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.754f56d20441c516278b7edc5d51a8a7.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1258679 = $('#user-controls-1258679 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1258679.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1258679.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1258678 = $('#user-controls-1258678 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1258678.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1258678.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/athensmessenger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
            if (direction == 'down') {
            // Kill waypoint
            this.destroy();
                $(this.element).removeClass('empty');
                // Create and append ad iframe. Make sure this occurs only once
                var newIframe = infinityAd();
                if($(this.element).children().length <= 0) {
                    $(this.element).append(newIframe);
                }
            }
            }
        });

            // Infinity ad
            function infinityAd() {
                var newIframe = document.createElement('iframe');
                newIframe.scrolling = 'no';
                newIframe.src = 'https://www.athensmessenger.com/tncms/block/1539575/?disableTNStatsTracker=1';
                return newIframe;
            }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
        jQuery(document).ready(function($){
            var iqLogin = $.cookie('tnt-iq-login') || false;
            if (__tnt.user.loggedIn && iqLogin == false) {
                if (__tnt.user.services) {
                    var userServices = __tnt.user.services.split(',');
                    for (i = 0; i < userServices.length; i++) { 
                        var serviceData = 'has_subservice: ' + userServices[i];
                        	_cc10697.add('act', serviceData);
	_cc10697.bcp();

                    }
                }
                $.cookie('tnt-iq-login', 1);
            }
        });
     /*]]>*/</script></body>
</html>